网络技术

问题:配置交换机ARP安全 - 正航科技

时间:2018-12-28 14:10来源:互联网 作者:正航 点击:
[Switch] vlan batch 10 20 30 [Switch] interface gigabitethernet 1/0/1 [Switch-GigabitEthernet1/0/1] port link-type trunk [Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10 [Switch] interface gigabitethernet 1/0/2 [Switch-GigabitEt
[Switch] vlan batch 10 20 30
[Switch] interface gigabitethernet 1/0/1
[Switch-GigabitEthernet1/0/1] port link-type trunk
[Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10
[Switch] interface gigabitethernet 1/0/2
[Switch-GigabitEthernet1/0/2] port link-type trunk
[Switch-GigabitEthernet1/0/2] port trunk allow-pass vlan 20
[Switch] interface gigabitethernet 1/0/3
[Switch-GigabitEthernet1/0/3] port link-type trunk
[Switch-GigabitEthernet1/0/3] port trunk allow-pass vlan 30
[Switch] interface vlanif 10
[Switch-Vlanif10] ip address 10.10.10.1 24
[Switch] interface vlanif 20
[Switch-Vlanif20] ip address 20.20.20.1 24
[Switch] interface vlanif 30
[Switch-Vlanif30] ip address 30.30.30.1 24
[Switch] arp anti-attack gateway-duplicate enable //配置ARP防网关冲突
[Switch] arp-miss speed-limit source-ip maximum 20 //配置根据源IP地址进行ARP Miss消息限速
[Switch] arp-miss speed-limit source-ip 10.10.10.2 maximum 40 //配置根据源IP地址进行ARP Miss消息限速
[Switch] arp speed-limit source-mac 8624-ab12-4486 maximum 10 //配置根据源MAC地址进行ARP限速
[Switch] arp speed-limit source-ip 30.30.30.2 maximum 10 //配置根据源IP地址进行ARP限速,重庆联通托管 重庆机柜租用
(责任编辑:正航)
免责声明:本网站部分文章和信息来源于国际互联网由程序自动整理,本网转载出于传递更多信息和学习之目的,并不意味着赞同其观点或证实其内容的真实性。 如转载稿涉及版权等问题,请立即联系管理员,我们会予以更改或删除相关文章,保证您的权利。